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[bookmark: _Toc263861021]Overview
PowerPoint is a program designed to create presentations using slides with text, pictures, graphics, tables, charts, and sound.  There’s an estimated 30 million PowerPoint slides created every day.  Types of presentations:   
· Multimedia Presentations:   A presenter narrates a presentation with slides of information to back up their message.  Multimedia presentations can be used in business, academic or social settings.
· Kiosk Presentation:   Unattended presentations designed to run continuously at tradeshows, weddings or reunions.
· Printed Documents:   Create awards, calendars and schedules using PowerPoint Templates.  

[bookmark: _Toc263861022]Delivering a Presentation
· PowerPoint is a tool to support your presentation, not be your presentation.
· Keep your presentation simple.  
· Only add images to support your point and not as a distraction from your point.
· PowerPoint is not good for in-depth analysis.

[bookmark: _Toc263861023]Ways to customize your presentation
Templates:   Ready-made slides that can be reused.  Templates have themes, custom layouts, color schemes and transitions already in place. All you have to do is add your content. Installed templates include photo albums, generic presentations, calendars, certificates etc.
Templates can be found under:  Office Button → New → Installed Templates. 
Themes:   Groups of backgrounds, fonts, and color schemes that coordinate and can be applied to your whole presentation.
Themes can be found under: Design Tab → Themes Group

(See PowerPoint Layout and Definitions handouts)
Start creating a presentation by adding your content first, then add a theme and finally customize your slide show with effects and transitions.  


[bookmark: _Toc263861024]Creating a Presentation from Scratch
Open:   Microsoft PowerPoint 2007
Click:   Office Button → New → Blank Presentation → Create
PowerPoint will open with a Title Page slide
[bookmark: _Toc263861025]Adding Text
Adding text is simple.  Just click where it prompts you and your text will automatically adjust to fit that space.  
Create a Title Page using current slide:
Click:   “Click to add title”
Type:   I Love The Library
Click:   “Click to add subtitle”
Type:   (Your Name)
[bookmark: _Toc263861026]Creating a Text Box
You can add text anywhere on a slide by creating a Text Box
Create a Text Box in the lower left corner of your Title slide. 
Click:   Insert Tab → Text Box (under the Text Group).
An upside-down cross will appear in place of the mouse arrow. 
Click and hold down the left mouse button while dragging the icon to make a dotted line box.
		Type:   Huntley Area Public Library
(If the box is too small for the font being used you can adjust the box size. Select the Text Box and click-and-drag a corner of the box to enlarge it.)
[bookmark: _Toc263861027]Creating a New Slide
There are many preset Slide Layouts (how the content of the slide is orientated).  The first slide created was a Title slide which contained two Text Boxes. There are slide layouts with preset space for pictures, charts and text. 
Create a Title and Content Slide 
	Click:   Home Tab → New Slide (drop-down arrow)
	Click:   Title and Content
Your new blank slide will appear with a Text Box for a title at the top and a large Object Placeholder beneath. You can add text, tables, charts, graphics, pictures, clipart, and multimedia clips to an Object Placeholder.
[bookmark: _Toc263861028]Adding Bulleted Text
In the Title Text Box:
		Type:   Reasons why I love the Library
In the Object Placeholder, click where it says: “click to add text”.
Click:   Home Tab → Bullets icon (under the Paragraph Group). 
		Type:   (1st reason) press the Enter key.
Type:   3 more reasons why you love the library, hitting Enter after each reason to create a bulleted list.

[bookmark: _Toc263861029]Adding Pictures
Create a Comparison Slide 
This slide layout has a Title Text Box, two Object Placeholders and two Caption Text Boxes. Within an Object Placeholder there are six icons for adding tables, charts, graphics, pictures, clipart, and multimedia clips. 
Wave the mouse over each icon to see a description of the icons function.
In the left Object Placeholder:
	Click:   “Insert Picture from File” icon
A dialog box will appear to locate the picture file.
 Open “My Pictures” within “My Documents”.  
	Double-Click:   “Sample Pictures”
	Double-Click:   “Waterfall” picture 
PowerPoint automatically sizes the picture to fit the Object Placeholder.
Repeat above steps for the Right Object Placeholder inserting the “Winter Leaves” picture.
In the left Caption Text Box:
		Type:   This is how I feel at the library:
In the right Caption Text Box: 
		Type:   Even when it’s like this outside:
To add more pictures to a slide: Insert Tab → Picture icon (under the Illustrations Group)

Don’t edit or add effects to your photos until you’ve finished entering all the content into your presentation.
[bookmark: _Toc263861030]Adding Clip Art
Create a Title and Content slide
In the Title Text Box: 
		Type:   When I leave the library I always feel: 
In the Object Placeholder:
	Click:   “Clip Art” icon.
A window will open to the right of the slide where you can search for clip art.
Under: “Search for”
		Type:   happy faces
A gallery of clip art will be displayed that fits your search criteria. 
	Click:   (on a picture you like)
The image will be applied to the Placeholder Box.
To add more clip art: Insert Tab → Clip Art (under the Illustrations Group)

[bookmark: _Toc263861031]Adding SmartArt Graphics
SmartArt Graphics: diagrams and charts with Text Boxes for descriptions.
Add a Title and Content slide
In the Title Text Box: 
		Type:   What I checkout at the library:
In the Object Placeholder:
	Click:   “Insert SmartArt Graphics” icon.
A dialog box will appear with all the types of SmartArt. Scroll down to Pyramids. 
	Double Click:   Basic Pyramid (in the center window)
A large pyramid will appear with three Text Boxes.  
On the top of the pyramid, click on the Text Box:
		Type:   (What you checkout the least)	
Continue down the pyramid to what you check out the most.

To add more SmartArt: Insert Tab → SmartArt (under the Illustrations Group)

[bookmark: _Toc263861032]Adding Tables
Add a Title and Content slide
In the Title Text Box: 
	Type:   My rating of the library 1-10
In the Object Placeholder: 
	Click:   “Insert Tables” icon
A dialog box will appear where you can specify number of columns and rows that will appear on your table. 
Change the table so it has 4 columns and 2 rows, click Ok.
A table will appear and you can enter text and numbers into each box by clicking on them.  Type the following in the first row: 
Customer Serv.	Book Selection	Movie Selection	Library Size  
Enter your ratings in the second column.  
To add more tables: Insert Tab → Table (under the Tables Group)
Now that you’ve entered all your content, it’s time to add color and effects to your presentation.

[bookmark: _Toc263861033]Adding a Theme
On the Design Tab under the Themes Group you can select a look for your presentation. You can choose more themes from the drop-down arrow on the right of the Themes Group. 
Wave the mouse over each theme to see a live preview of what your presentation will look like if you choose to apply that theme.
Select a theme and apply it to your presentation.
You can change and customize the themes colors, font and effects with the drop-down menus on the right of the Themes Group.

[bookmark: _Toc263861034]Editing and Adding Effects to Images
Select the Comparison slide with the two photos.  
	Click:   on the sunset picture. 
You’ll notice that a new Tab has appeared on the Ribbon titled Format.
	Click:   on the Format Tab
Within the format tab there many groups:
· Adjust Group:   Change brightness, contrast, and color or undo all changes made to the picture with the “Reset Picture” icon.
· Picture Styles:   Make changes to the pictures shape, add a border or apply effects. (Wave the mouse over the command to see a live preview.)
· Arrange Group:   Layer multiple pictures and text.
· Size Group:   crop or resize an image.
(You can edit and add effects to pictures, clipart, and charts etc.  Anytime you select an object/image, new Tabs will appear on the ribbon.  Within each tab will be options for editing the selected object. To edit text: highlight and make changes under Home Tab.)

[bookmark: _Toc263861035]Adding Animation
Select the first slide.  
Click:   Animations Tab → Transition to this Slide Group. Locate the different types of transitions.  Wave the mouse over each transition to see a preview. 
Select a transition for the first slide.  Continue through each slide, picking a different transition for each.  
[bookmark: _Toc248836380][bookmark: _Toc263861036]Custom Animations
Animations can be applied to text, objects, sounds and entire slides. 
Add animation effects to “I Love the Library” Presentation starting with title slide.
	Click: “I Love the Library”
	Click: Animations Tab → Custom Animations (under Animations Group)
A “Custom Animations” dialog box will launch to the right.
	Click: Add Effect → Entrance → (choose an animation)
An auto-preview of the animation will play and you can make adjustments to the animation using the “Modify” tools. Animation default will start “On Click” of the mouse, but you can change it to appear “With Previous” animation or “After Previous” animation.  You can also change the direction and speed of the animation as it appears in the sideshow. 
Apply different animations to your name and Huntley Area Public Library.
Once all animations are applied you can click-and-drag each animation to desired order (within the custom animation dialog box). If you do not apply any animation to an object/text, it will be displayed on the slide before any animated objects.

Tip: Leave all animations to start “On Click” of mouse.  When you rehearse your slide show, the time between animations will be saved. 
Apply animations to each slide with the title appearing first and text/objects following, using different animations for each.

[bookmark: _Toc263861037]Creating a Slide Show
Select your first slide
Click:   Slide Show Tab → Rehearse Timings (under Set Up Group)
 Your first slide will appear in Slide Show view.  A timer will appear in the upper left corner of the screen. 
Allow the slide to be displayed for 5-10 seconds and click anywhere on the screen to advance to the next slide and/or animated object. Repeat steps for all slides. At the end of your slide show you’ll be prompt to save timing.  Click Yes.
[bookmark: _Toc263861038]Editing Slides
To delete a slide from your presentation, select the slide to be deleted: 
	Click:   Home Tab → Delete Slide (under Slides Group)
Add a blank slide to your presentation and delete it using the Delete Slide icon.
To rearrange the order your slides appear you can click-and-drag slides to new location.
Change to Slide Sorter View.	
Move the “When I leave the library I always feel:” slide to the end.
Save your document as a Power Point Presentation.
You’ve successfully created a PowerPoint Slide show. Now that you’re familiar with adding text and images to PowerPoint you’re ready to play with all the preloaded features.  
  






[bookmark: _Toc263861039]Viewing and Printing Slides
There are many options for viewing your slides:
· Normal View:  One slide is displayed for entering and editing content.
· Slide Sorter View:  Many slides are displayed for rearranging.
· Slide Show View:  One slide is displayed full screen as it would in a slide show.
· Notes Page View:  One slide will appear reduced in size with any notes you’ve entered displayed under the slide.  
You can switch to any of the above views by using the View Toolbar on the lower right corner or on the View Tab under the Presentation Views Group there are icons for each type of view.  

To print your presentation:
	Click:   Office Button → Print
A print dialog box will appear.  Towards the bottom there is a section asking: 
“Print what:” Using the drop-down menu you can select to print: slides, handouts, notes pages, or outline view (examples enclosed).  

[bookmark: _Toc263861040]Creating a Presentation Using Existing Templates
	Click:   Office Button → New
A dialog box will appear with options to start a new presentation.  
	Click:   Installed Templates (on the left).  
In the center window:
	Double-Click:   Classic Photo album
PowerPoint will open a preloaded template setup for creating a photo album.  
Look at the different slide layouts.
Change the theme, colors, fonts and effects.
Practice adding photos and applying different effects.
Look at and experiment with the other preloaded templates.
 Office Button → New 
 	Award certificates, calendars, and etc.
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